Major Forum Update

Joined
Mar 26, 2017
Messages
329
Likes
765
#21
o_O
Is this the drug abuse emoji?
Ooh! I think I shit in my pants :oops::eek:
 





Joined
Mar 20, 2017
Messages
2,402
Likes
4,102
#23
Um. I'm having a hard time with the format probably because I use a desktop computer. hopefully my eyes will adjust to it. or, i am just too old to use the internet :)
NO ONE WHO USES THIS SITE SHOULD HAVE A DAMN SMART PHONE by the way. you should know better. i am about to switch to a light phone:
1517715640165.png
 





mecca

Superstar
Joined
Mar 13, 2017
Messages
6,072
Likes
10,109
#24
probably because I use a desktop computer
It looks/works fine on my computer.
 





Joined
Jun 4, 2017
Messages
2,108
Likes
2,574
#26
Not to sound ungrateful but the "footer" banner for Sirius xm, on every new page that is opened when I click a link, is becoming more than an annoyance.. I understand the need for revenue but it is just a bit much.
 





Joined
Mar 27, 2017
Messages
2,221
Likes
5,488
#28
Last edited:

mecca

Superstar
Joined
Mar 13, 2017
Messages
6,072
Likes
10,109
#30
Joined
Mar 27, 2017
Messages
2,221
Likes
5,488
#36
Trebuchet MS font, much like The Atom has been disappearing from view by shrinking to subatomic size in my posts. I have had to highlight the "invisible" line of script and convert it to a different font for it to "reappear" normal sized. Weird...
tenor.gif
Also, notice how the script looks faded? Just checked out some other posts of mine and there are missing letters and such. They're not really missing, they are just now in Trebuchet MS Subatomic...
 





Last edited:
Joined
Apr 20, 2017
Messages
649
Likes
2,293
#37
Log-in issues for the last fortnight or so. I can't access my dashboard and its really frustrating. Pure luck, when it does happen.

Hopefully this will be sorted out for me. Otherwise (and i hate to say it), it is goodbye to y'all.
Nooooo. We cannot have you saying goodbye, even though @UnderAlienControl throws some fantastic, memorable goodbye parties that are fun to attend. For awhile, although I could log in and like posts on my laptop, I couldn't post replies or pm's with Google Chrome. That was solved when I switched to Outlook.
 





Last edited: